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Process 
 Brainstorm and Prepare 
 Write the Artic les in Microsoft Word 
 Locate/Develop the Images 
 Explore Layout Options 
 Make Layout Decisions 
 Sketch the Layout on Paper 

Pull Everything Together in InDesign 

 

Make Layout Decisions 
Creating the layout for your InDesign publication includes a variety of components, each of 
which contributes to the overall look. You have a number of choices to make for each layout 
option. 
 Masthead   

Where will the masthead be placed (e.g., top, side, or bottom of the first page)? 
 Header and footer  

What information will be inc luded in the header and footer? Will each page contain the 
same headers and footers, or will odd pages differ from even pages? 

 Layout grid  
What size margins will be used? How many column guides will you create? Will they be 
evenly spaced? 

 Graphic placement  
Will graphics be placed above, below, beside or incorporated within your articles? How 
will text wrap around your graphics?  

 Text styles  
What font face, size, and alignment will be used for headlines? Subheadings? Body 
text? Captions? 

 

Creating a new document 
Bleed The Bleed area allows you to print objects that are arranged at the outer edge of the 
defined page size. For a page of the required dimensions, if an object is positioned at its edge, 
some white may appear at the edge of the printed area due to slight misalignment during 
printing. For this reason, you should position an object that is at the edge of the page of the 
required dimensions a little beyond the edge, and trim after printing. Bleed area is shown by a 
red line on the document. You can set bleed area settings from Bleed in the Print dialog box.  
 
To allow for deviations in cutting the paper to finished size an element that bleeds off the page 
is typically extended about 1/8" beyond the trim lines. 
 

Working With Pages 

Inserting Pages 
From the Pages palette, select the page that will precede the inserted pages 

 Click CREATE NEW PAGE. A new page is inserted after the selected page. 
Inserting Pages: Dialog Box Option 

 From the Pages palette, click MENU» select Insert Pages...  To specify the number of pages 
to insert, in the Pages text box, type the desired number 

 From the Insert pull-down list, select where you would like the new page(s) inserted (e.g., After 
Page, At Start of Document)  

 From the Master pull-down list, select the master page to be applied to the new pages OR to 
apply no master page formatting, select [None]  

 HINT: The master page acts as a template and governs certain elements (e.g., formatting).  

  

Removing Pages 
 From the Pages palette, select the page(s) to be deleted 
 HINTS: To select multiple contiguous pages, hold [Shift] while clicking. To select multiple 

non-contiguous pages, hold [Cmd] while clicking.  
 Click DELETE SELECTED PAGES  



 

Rearranging Pages 

Rearranging Pages: Palette Option 
 Select the pages to move, click and drag the page icons to their new position The pages are 

rearranged.  

Rearranging Pages: Dialog Box Option 
 From the Pages palette, click MENU» select Move Pages... OR From the Layout menu, 

select Pages » Move Pages... The Move Pages dialog box appears.  
 In the Move Pages text box, type the numbers of the pages you wish to move 
 From the Destination pull-down list, select whether you want the pages to appear before or 

after a selected page, or at the beginning or end of the document 
 
Master Pages: An Overview 
Master pages act as a foundation for your document; they allow you to type or draw information 
once, then apply the master page to other pages of your document so this information appears 
on each of the pages. 
Master pages are most useful when creating documents where the same elements need to 
appear at the same location on multiple pages. 
The Master pages feature in InDesign CS3 acts much like a template; it allows you to keep 
elements consistent on each page of your document. The Pages palette is used to easily 
navigate between the pages of your document. 

 

Design Elements 
Some elements that might be useful to inc lude on your master pages are the following: 
 a layout grid and/or ruler guides 
 page numbers 
 graphics 

 

The Pages Palette 
The Pages palette is the easiest way to move between master pages and document pages, 
apply master pages, and create additional pages from a master page. 
The Pages palette is divided into two sections: the master page pane and the document pages 
pane.  
The top half of the Pages palette is the master pages pane. It shows all available master pages, 
as well as an icon for removing master page formatting from a page. Each master page 
displayed in the Pages palette has a unique prefix to differentiate it from the other master 
pages, as well as an icon on the right side of the palette indicating whether it contains 
information for a single page or for both pages of a two-page spread. 
The bottom half of the Pages palette is the document pages pane. This pane shows icons for all 
the pages of your document and indicates whether they appear as single pages or part of a two-
page spread. Each icon has a letter displayed on it, specifying which of the master pages is 
applied to this page. If a page has no master formatting applied, no letter appears on the icon. 

 

Formatting the Default Master Pages 
By default, the A-Master, or default master page, is applied to all pages in your initial 
publication. This includes basic default formatting options, such as margins. Changing or 
adding design elements to your master page is an easy way to create the basic format of your 
document. 
 To format even-numbered pages in a document with facing pages, in the Pages palette, double 

cl ick a left A-Master page icon To format odd-numbered pages in a document with facing 
pages, in the Pages palette, double cl ick a right A-Master page icon  

 Design the page by adding any text and graphic elements that you want to appear on each 
page of your document 

 When finished, view the results by double cl icking the icon for any document page(s) The 
page appears on the screen.  

 

Creating Additional Master Pages 
For some pages of your publication, it might be helpful to have a different master page to apply 
From the Pages palette, click MENU» select New Master...  The New Master dialog box 
appears.  
 In the Prefix text box, type a unique prefix for your new master page. In the Name text box, 



type a name for your new master page.  
OPTIONAL: To base the new master on an already existing master, from the Based on Master 
pull-down list, select the master it will be based on.  

 

Applying Master Pages 
By default, the A-Master is applied to all pages in your initial publication. You can apply a 
different master to any page(s) in your document by using the Apply Master dialog box or the 
Drag and Drop method. If you decide to create a document without applying the A-Master, you 
need to Remove the Master Pages Format. 

 

Applying Master Pages: Dialog Box Option 
 In the Pages palette, select the document page icon(s) to which you would like to apply the 

master  
 Click MENU» select Apply Master to Pages... The Apply Master dialog box appears.  
 From the Apply Master pull-down list, select the master you would like to use 
 In the To Pages text box, type the range of pages you would like the master to apply to   

Removing the Master Pages Format 
To create a document without master page formatting, you can simply remove the A-Master 
formatting from the pages. 
 In the Pages palette, select the document page icon(s) that you want to appear without 

master page formatting    
 From the Pages palette, click and hold the NO MASTER PAGE FORMATTING icon 
 Drag the icon to the pages you wish to remove master page formatting from  
 

Hiding Master Page Items 
If you want to hide the master page items on one or more pages of your document, use the Hide 
Master Items feature. NOTE: When items are hidden, they do not print. 

Hiding Master Page Items: All of the Items 
 Click the page icon in which you do not want the Master Items displayed  
 From the Pages Palette, click MENU» select Hide Master Items  

 Hiding Master Page Items: Selected Items 
 Double click the page icon in which you do not want selected Master Items displayed. The 

page appears in the document window. 
 To hide a selected master item(s), in the document window, press and hold [Cmd]+[Shift] 

while cl icking the desired item(s) The master item(s) is selected. 
 Press [Delete] The selected item(s) is removed from the desired page but still remains on the 

master. 

 

Displaying Rulers 
To display rulers, from the View menu, select Show Rulers OR Press [Cmd] + [R]  Vertical and 
horizontal rulers appear. 
 
To lock the ruler guides, from the View menu, select Grids & Guides » Lock Guides OR Press 
[Opt] + [Cmd] + [;] 
 
To display ruler guides, from the View menu, select Grids & Guides » Show Guides OR Press 
[Cmd] + [;] 

 

Numbering Pages 
To have InDesign automatically number your pages: 
 Double click the desired master page icon 
 In the document window, use the Type Tool to create a text box where you want the page 

number to appear on the page  
 From the Type menu, select Insert Special Character » Markers » Current Page Number  
Page numbers will automatically appear on the pages corresponding to that master page.  
NOTES: If you have multiple master pages, you will have to repeat these steps for each master 
page.  
If your master page(s) has a double-page spread, you must repeat these steps for each page of 
the master spread. 

 



 

Working with text 

Creating Styles 
A style is a specified setting for characters or paragraphs in your document; they are helpful for 
documents that have several formatting changes (e.g., titles, section headings, text, lists) and for 
projects that more than one person is working on. Using styles allows you to format with a single 
cl ick, rather than individually changing each element of your text. Styles can make documents 
more consistent and save you time.  

 

Creating a Character Style 
You have several options when creating a style. You can define a new style based on an 
already existing style, or from text that is already formatted. Character styles should be applied 
to one or more words (e.g., words you want to emphasize or vocabulary words). 

Creating Character Styles: From Formatted Text 
 From the Toolbox, select the Type Tool 
 Select text with attributes you want to inc lude in your style 
 On the Dock, click CHARACTER STYLES   
 In the Character Styles palette, click MENU» select New Character Style... The New 

Character Style dialog box appears.   
 In the Style Name text box, type a name for your new style 
 Click OK. The new character style appears in the Character Styles palette with the style 

settings of the selected text.  
 OPTIONAL: To define a new style based on an already existing one, from the Based On pull-

down list, select the desired existing style  
 HINT: This option is useful if you want to change only a few things about an existing style; you 

can make the desired changes and save the modified style under a new name.  

 

Creating a Paragraph Style 
Paragraph styles apply both paragraph and character formatting to one or more paragraphs. You 
can create paragraph styles either from an existing paragraph style or from a paragraph that is 
already formatted. 

Creating a Paragraph Style: From Formatted Text 
 From the Toolbox, select the Type Tool 
 Place your insertion point within a paragraph with the desired formatting  
 On the Dock, click PARAGRAPH STYLES  
 In the Paragraph Styles palette, click MENU» select New Paragraph Style... The New 

Paragraph Style dialog box appears.   
 In the Style Name text box, type a name for your new style 
 Select desired attributes 
 Click OK  
 
 

Applying Character/Paragraph Styles 
 Select the character(s) or paragraphs to which you want the styles applied 
 In the Character Styles or Paragraph Styles palette, cl ick the desired style name.  

Editing a Style 
You may decide later that the specifications originally set for a style are not what you want. You 
can edit the style so that the change you make occurs for every instance of that style in your 
document. 
 From the Toolbox, select the Type Tool  
 Deselect any text or paragraphs before editing styles  
 In the Character Styles or Paragraph Styles palette, double cl ick the style to be changed 
 The Character Style Options or the Paragraph Style Options dialog box appears. 
 Make the desired changes.  
 

Grids 
Two kinds of nonprinting grids are available: a baseline grid for aligning columns of text, and a 
document grid for aligning objects. On the screen, a baseline grid resembles ruled notebook 
paper, and a document grid resembles graph paper.  

 



 

Baseline grid 
The baseline grid represents the leading for body text in a document. You can use multiples of 
this leading value for all elements of the page to ensure that text always lines up between 

columns and from page to page. For example, if the body text in your document has 12 point 

leading, you could give your heading text 18 point leading and add 6 points of space before 
the paragraphs that follow the headings. 
Using a baseline grid ensures consistency in the location of text elements on a page. You can 
adjust the leading for the paragraph to ensure that its baselines align to the page’s underlying 
grid. This is useful if you want the baselines of text in multiple columns or adjacent text frames 
to align. Change settings for the baseline grid by using the Grids section of the Preferences 
dialog box. 
You can also align only the first line of a paragraph to the baseline grid, allowing the rest of the 
lines to follow the specified leading values. 
 
 Choose InDesign > Preferences > Grids  
 For Start, type a value to offset the grid from either the top of the page or the top margin of 

the page, depending on the option you choose from the Relative To menu. If you have 
trouble aligning the vertical ruler to this grid, try starting with a value of zero. 

 For Increment Every, type a value for the spacing between grid lines. In most cases, type a 
value that equals your body text leading, so that lines of text align perfectly to this grid 

 
To view the baseline grid, choose View > Grids & Guides > Show Baseline Grid. 
Note: The baseline grid is visible only if the document zoom level is greater than the view 
threshold setting in Grids Preferences. You may need to zoom in to view the baseline grid. 

 

Align paragraphs to the baseline grid 
 Select text. 
 In the Paragraph panel or Control panel, click Align to Baseline Grid 
 

Creating Bulleted and Numbered Lists 
Select the text 
If the Command Bar is not already displayed, from the Window menu, select Object & Layout » 
Command Bar   
From the Command Bar, click NUMBERED LIST or BULLETED LIST  

 

Changing a Bullet Character: 
 Select the bulleted list you want to change 

 From the Command Bar, press [Opt] + click BULLETED LIST 

 

Inserting Special Characters 
Type menu, select Insert Special Character or Glyphs 
 

Working with Tabs 
Tabs allow you to line up text vertically in a document.  
 If the Tab panel is not displayed, from the Type menu, select Tabs 
 OPTIONAL: To place the Tab panel directly above a selected text frame, click POSITION 

PANEL ABOVE TEXT FRAME  
 HINTS: You must either have your cursor placed within the desired text frame or text selected 

within it. Arrows on the Tab ruler will show a preview of where your tabs will be placed. 

 

Setting Tabs 
You can set left, center, right, decimal, or special character tabs. When you use the special 
character tab, you can align a tab to any character you choose. 
 Select the paragraph(s) or text frame in which you would like to apply a tab 
 From the Tab Alignment buttons, select the desired alignment   
 On the Tab ruler, click the desired position for the tab OR in the X text box, type a new 

location. An arrow appears above the ruler to show where the tab has been set.  
 NOTE: Clicking more than once on the Tab ruler causes several tabs to be set. In order to 

move a tab after it has been set, click directly on the arrow and drag it to the new 



location.  
To align a section of text with your tab(s), place your insertion point at the beginning of each 
section and press [Tab] The section(s) is aligned with the specified tab(s). 
 

Graphics Formats 
InDesign suggests using EPS for vector graphics and TIFF for bitmapped graphics. These file 
formats support precision output for text and high resolution graphics; however, the file size is 
significantly larger in these formats. For a smaller file size or for web publishing, JPEG or GIF 
images are feasible alternatives. 

 

Graphics Placement Types 
The type of document and the nature of the graphic that you are working with will generally 
determine the kind of placement that you use for your graphics. When plac ing graphics (not 
inc luding InDesign lines or shapes), you place them as either inline or independent graphics. 
Independent graphics are placed by using the Selection Tool while inline graphics are placed 
using the Type Tool. 
 

Using Text Wrap 
Text Wrap allows you to shape your text around an object in a number of ways in order to place 
an object anywhere in a text block.  
 

Wrapping Text to a Standard Boundary 
 Select the desired object 
 If the Text Wrap palette is not displayed, from the Window menu, select Text Wrap  
 Select the desired text wrap option 
 To set the space between the text and the object (offset distance), in the Text Wrap palette, 

use the Offset text boxes or nudge buttons to indicate the desired values  
 NOTES: To move text away from the edges of the boundary, use positive numbers. To move 

text closer to the edges of the frame, use negative numbers. 

 

Wrapping Text to a Custom Shape 
The option Wrap Around Object Shape allows you to customize the boundary that text wraps to, 
giving the wrapped text edge the same shape as the selected object. The boundary can be 
customized by dragging anchor points around the shape of the object. 
NOTE: This option is only available with independent graphics. 
 In the Toolbox, select the Direct Selection Tool 
 Select the desired object 
 From the Text Wrap palette, click WRAP AROUND OBJECT SHAPE A blue border with anchor 

points appears around the object.  
 To set additional anchor points, 
 In the Toolbox, select the Add Anchor Point Tool 
 Click along the blue boundary of the image/object   
 NOTE: The Add Anchor Point Tool is accessed through the Pen Tool. 
 To remove anchor points, 
 In the Toolbox, select the Delete Anchor Point Tool 
 Click the anchor points you want to remove  
 To shape the boundary of the object to the desired contour, 
 In the Toolbox, select the Direct Selection Tool 
 Click and drag the anchor points to the desired position  

 
Export to PDF 

When you export an InDesign file to PDF, you can preserve navigation elements 

such as table of contents and index entries, and interactivity features such as 

hyperlinks, bookmarks, media clips, and buttons. You also have the option of 

exporting hidden layers, nonprinting layers, and nonprinting objects to PDF. 


