
Adobe Illustrator is a standard illustration software package used in the design professions. It 
will allow you to create detailed vector based artwork and text, giving you a powerful tool to 
use in the creation of print media and web graphics.

Computer graphics fall into two main categories, bitmap graphics and vector graphics. Adobe 
Illustrator is a vector based software package. Drawing programs such as Illustrator create 
vector graphics made of lines and curves, defined by mathematical objects called vectors. A 
vector graphic is resolution-independent! What this means for you is that unlike bitmap images, 
a vector based piece of artwork can be scaled to any size and printed on any output device at 
any resolution without losing its detail or clarity. Vector graphics are the best choice for 
type, and bold graphics that need to maintain their crispness at various scales.
 
In Adobe Illustrator you “draw” objects. Objects are simply the points, lines, shapes and paths 
that you create on the page. What makes Illustrator powerful is its ability to manipulate any 
object as a graphic element.

Creating Files
Creating a new files in Illustrator is easy: just go to File>New. After opening a new document 
the first thing you will want to do is set up your work area.

To change the size of the artboard choose File>Document Setup. The Document Setup dialogue 
box will appear.You can use the dialogue box to choose a preset artboard size from the Size pop 
up menu. Or you can create a custom size artboard as large as 227 inches by 227 inches.
.
Opening Saved Files
You can also open up saved documents into Illustrator. When you do this the Open command 
opens the document as a new Adobe Illustrator Document. (The file extension for Illustrator 
documents is document_name.ai)
To open a document: Choose File>Open

Note: If you want to change the units in the document choose File>Preferences>Units and 
Undo dialogue box
 
Work Space: 
The menu bar across the top organizes commands under menus.
The Tools panel contains tools for creating and editing images, artwork, page elements, and 
so on. Related tools are grouped together.
The Control panel displays options for the currently selected tool. 
The Document window displays the file you’re working on.
Panels help you monitor and modify your work. Certain panels are displayed by default, but 
you can add any panel by selecting it from the Window menu. Many panels have menus with 
panel-specific options. Panels can be grouped, stacked, or docked.

Placing Files
The place places images into existing Illustrator documents in one of two ways. You can 
choose to create an external link to a file, (depending on file format), or you can can embed a 
file into the .ai document.

   School of Creative Media
   SM 1208 - Introduction to 2D Studio Practice
Illustrator Tutorial
 





When you create an external link to a file it is not included in the Illustrator file itself, creating 
a smaller sized file. When you choose to embed an object, on the other hand, it becomes a 
permanent part of the .ai document. To place a saved document: Choose File>Place The Place 
Dialogue box will open.
Note: If you choose to make an external link to an a file it must always accompany the Illustra-
tor File! To avoid the potential headaches associated with this you may choose to embed the 
file instead.

Viewing artwork
Scrolling with the hand tool:
By selecting the hand tool you have the ability to drag an image anywhere on the artboard, or 
into the scratch area.
Note: To select the hand tool while allowing another tool to be active hold down the space bar.
 
Zooming:
The Zoom in/Zoom out tool allows you to enlarge or decrease the view of your artwork. Once 
the tool is selected you can click on any area you wish to zoom in on. To zoom out position the 
pointer over the area you wish to zoom out from and click while holding down the option key on 
the keyboard. (The plus symbol inside the magnifying glass will change to a minus sign.)
Note: To select the zoom in tool while allowing another tool to be active hold the space-
bar and the command key, (the “apple key”), and zoom. To select the zoom out tool use 
spacebar+command key+option key to zoom.

The Selection Tools
Making selections is critical to be able to use Illustrator effectively. In order to make any kind of 
adjustment to a drawing you must first select what you wish to manipulate.

Illustrator takes advantage of the following selection tools:
The selection tool is used to select entire objects
The Direct Selection Tool is used to select portions, or segments of objects
The Group selection tool is used to select a single object within a set of objects you have 
defined as a group. 

Position the selection tool over the portion of the artwork that you wish to manipulate and click. 
When the object turns blue you know that it has been selected.

Drawing with Illustrator 
Adobe Illustrator provides a number of ways to draw objects, from simulated paintbrushes to 
detailed pen strokes. This tutorial focuses on drawing using the Pen Tool because it will give 
you the most control over your vector artwork.
 
Paths
A path is any line or shape that you create using the Illustrator drawing tools. A simple line, a 
rectangle, or the detailed edge of a drawn leaf are all paths.
 
In Illustrator, line segments, anchor points, and direction lines work together to create to create 
paths. Once you draw a path you can edit it by changing its size, shape, location and color
The first and the last points on a path are referred to as endpoints.
 



Path Types
There are two kinds of paths, open, and closed. Open paths have a distinct beginning and end, 
(think Line), while closed paths loop and have no end, (think circle).
 
To create a closed path use anchor points to loop a line around so it is heading towards an 
endpoint, or some other anchor point at the position you want to close the path. Position the 
pen tool over this anchor point and click when you see a small open circle form next to it. This 
will join the first and last anchor points.
Note: After creating a closed path the next time you click with the pen tool a new path will 
begin.
 
Joining Paths
In order to create a line which begins from an existent anchor point position the pen tool over 
the anchor point and click when a small slash forms next to it. This will combine the two anchor 
points.

Direction Lines
On a curved segment a selected anchor point displays one or two direction lines ending in 
direction points. The position, direction and length of the direction lines control the shape of a 
curve. Moving direction lines reshapes a curve!

Direction lines are always tangent to (touching), the curve at the anchor points. The slope of 
each curve, and the length or each direction point determine the height, or depth, of the curve.

Drawing straight lines
You use the pen tool in Illustrator to draw straight lines by creating anchor points, which as the 
name implies, hold a line at specific points.
 
To begin a line position the pen tool over the point where you want the line to begin and click. 
You will create an anchor point. To complete a line segment position the pen tool over the point 
where you want the segment to end. A second anchor point is created and a line forms be-
tween the two. Every subsequent click of the mouse will add another line segment to the path. 
If you see a carrot symbol next the pen tool while you are using it that means that the segment 
will begin at the last anchor point.
 
To keep lines vertical, horizontal and diagonal hold down the shift key while creating line seg-
ments. This is known as constraining the line.

In order to begin a new line segment you must end the current path. To do this you “click away” 
from the line. Choose the selection tool from the toolbox and click away from the line to end the 
path. Or you can Choose Edit>Deselect All. If you see a small x next to the pen tool you know 
that you are a click away from a new path.

Note: The quickest way to click away from a line is to hold down the command key, which turns 
whatever tool is active into the last selection tool used, and click away from the line.



Drawing Curves
Notice! You are about to enter the wild world of curves. Be patient as the territory may feel 
strange at first. Don’t worry, the ride gets less bumpy in little time!
 
In Adobe Illustrator you draw what is known as a Bezier Curve. You do this by setting anchor 
points and dragging to create the desired curve. The process will take some getting used to, 
but once learned, it will allow you to create curves with a great deal of precision and control.

To draw a curve you use the pen tool to first set an anchor point where you want the curve to 
begin. Before you release the mouse button drag in the direction you want the “bump” of the 
curve to go. (e.g. To draw mountains drag upward. To draw depressions drag down!)
As you drag direction lines sprout up from the anchor point. (Remember: Direction lines can be 
manipulated to change the curves direction.)

The next step in creating a curve is to set an anchor point at the position you want the curve to 
end. Click at this point and, again before you release the mouse button, drag in direction you want 
the curve to go. (To make a C-shaped curves drag downward. For S-shaped curves drag upward.)

To continue the line segment keep creating anchor points. Just click and go for straight lines. 
Click and drag to make curves. Click away from the current path with the selection tool to end it.
 
Tips for Drawing Curves
      
Four out of five curve experts agree that the best way to have control over the look of a curve 
is to drag the direction point one third of the length of the desired curve were it laid flat.

Try and use as few anchor points as possible when drawing curves. Think about taking broad 
strokes with a pen. Using less anchor points will not only make your curves “sexier”, it will allow 
your file size to be smaller, and your display time to be less.

Try to position an anchor point on each end of a curve, rather than having a third anchor point 
placed somewhere along the curves length.



Corner points vs. Smooth curves
Curves can also be manipulated by changing corner points into smooth curve points, and 
smooth points into corner points. Creating a corner point lets you change the direction of a 
curve.

To create a corner point first draw two curved segments according to the directions above. To 
change the anchor point at their middle to a corner point use the Convert Direction Point Tool, 
and click on the anchor point you want to become a corner point. You can also do this process 
in reverse to change a corner point into a smooth curve

Creating Basic Shapes
      
Illustrator makes it easy to draw, edit, and combine basic shapes. 

To create a basic shape:
Select a shape making tool and click where you want the shape to originate on the page and 
then drag until the shape is the desired size.

Manipulating Objects:
 
Illustrator provides a wide range of tools to manipulate objects.
Note: Always remember that you must first select the items you wish to manipulate.

Transform tools: scale, rotate, sheer, flip, smooth...

Manipulating Straight Paths
The main way to manipulate straight lines is to select and move the location of anchor points. 
As you do this you can immediately see the effect it has on the path.

To Move an Anchor Point:
Select the anchor point and drag it to a new location.
Note: You know an anchor point is selected when its hollow rectangle becomes solid.
 
You can also drag the object around the artboard by using the select tool. Drag inside the 
bounding box to move the object. 



Editing Curves

Like lines, curves can be manipulated. One way to do so is to move the location of anchor 
points. As you do this you can immediately see the effect it has on the path. Moving anchor 
points is the same no matter what the paths shape.

A second way to manipulate curves is to change the length or orientation of an anchor points 
direction lines. Simply grab a direction line using a selection tool and drag. Again, you immedi-
ately see the effects of dragging direction lines.

Curves can also be manipulated by changing corner points into smooth curve points, and 
smooth points into corner points.

To change an anchor point to a corner point use the Convert Direction Point Tool, and click on 
the anchor point you want to become a corner point. You can also do this process in reverse to 
change a corner point into a smooth curve.

Manipulating Shapes
Shapes can be manipulated in many ways. Like lines, and curves, closed paths can be ma-
nipulated. One way to do so is to move the location of anchor points. As you do this you can 
immediately see the effect it has on the path.

Note: Moving anchor points is the same no matter what a paths shape.
 
More ways to manipulate basic shapes
To duplicate an object: select it, copy it, and then paste it into the artwork
To add points/corners/sides to an object press the up and down arrows on the keyboard as 
you drag out the shape.
To rotate a shape move the pointer in an arc, (do not depress the mouse button) after you have 
dragged it out to the desired size.
To move a shape, hold down the spacebar and move the object after you have dragged it to 
the desired size, but before you depress you mouse button



Cutting Paths
There are several ways to “cut”a path.
 
The Slice Tool:
The slice command, (found under the Object menu), lets you select an object and use it like a 
cookie cutter to cut through other objects.

  
The Knife and ScissorsTools:

The knife comand:
The knife tool slices objects along a freehand path you draw with the tool “cutting” the object 
into parts.

To use select the knife icon from the toolbox and then drag the pointer over an object. The 
knife will cut in a freehand path of your choosing.
Note: To cut in a straight path option-drag with the knife tool.
 
The Scissors command:
The scissors tool is a quick way to cut a path into two seperate segments.
To use the scissors tool select it from the toolbox and place the pointer over the point on the 
path you want to cut.
Remember: You cannot edit any object until you select it!

The Pathfinder
Pathfinder commands change the shapes of objects by adding or subtracting the outlines, or 
paths, around them. The pathfinder commands combine, isolate and subdivide objects. They 
also build new objects by intersection.

Note: To know what each tool does hold the pointer over the icons at the bottom of the dia-
logue box until their name is revealed.

Experiment with the different pathfinder options!



Working with Type
One of the powerful features of Adobe Illustrator is the ability to use type as a graphic element.
 
To add type you use the type tool.
Select the type tool from the toolbox, and the pointer turns into an I-Beam. To begin adding 
type to a piece of artwork you position the I-Beam over the portion of the image where you 
want the type to begin, click, and then type away!

Note: To stop typing you click away from the type using a selection tool.

Setting Type Attributes

The character pallet has controls for manipulating type by allowing you to set the font, size, 
leading, kerning and other type characteristics.

If the character pallet is not visible choose Type<Character Pallet

Once type has been selected its attributes are displayed in the character pallet, and selecting 
different attributes immediately changes the type.

Note: In order to change type attributes you must first select the type using the selection tool.

To convert text to an object: Type menu > Convert to Outlines 
 
Rulers and Guides:
Illustrator can display rulers in both the horizontal and vertical direction. They are useful when 
you need to accurately place objects on the page, or when you need to line up imported docu-
ments.

To show or hide the rulers choose View>Show Rulers or View>Hide Rulers
Note: To set the unit of measurement for the rulers choose File>Document Setup and choose 
the unit of measurement from the pop up menu.
 
Ruler Guides are straight horizontal or Vertical lines created by the Ruler that will further help 
you to align objects on a page.

Hint: Guides are a great way to set up a alignment lines across both the length and width of the 
page, allowing you to align objects in “boxes”
 
To create a Ruler Guide you need to have your rulers showing. Then you simply place the 
pointer in either of the rulers and drag. Drag from the top ruler down for horizontal guides, and 
from left to right for vertical guides.
 



Layers
Layers are useful because they allow you to organize your work into levels that can be edited or 
viewed separately. Once you create your layers you can work with them in various ways. They 
can be duplicated, reordered, merged, removed and flattened.

Trace artwork
If you want to base a new drawing on an existing piece of artwork, you can trace it. For ex-
ample, you can create a graphic based on a pencil sketch drawn on paper or on a raster image 
saved in another graphics program by bringing the graphic into Illustrator and tracing over it.

The easiest way to trace artwork is to open or place a file into Illustrator and automatically 
trace the artwork with the Live Trace command. You can control the level of detail and how the 
tracing is filled. When you are satisfied with the tracing results, you can convert the tracing to 
vector paths or a Live Paint object.

Automatically trace artwork

1. Open or place a file to use as the source image for the tracing.
2. With the source image selected, do one of the following:
 To trace the image using a tracing preset, click the Tracing Presets and Options button   
 in the Control panel, and select a preset.

 To trace the image using the default tracing options, click Live Trace in the Control  
 panel, or choose Object > Live Trace > Make.

 To set tracing options before you trace the image, click the Tracing Presets and  
 Options button  in the Control panel, and choose Tracing Options. Alternatively,  
 choose Object > Live Trace > Tracing Options. Set tracing options, and then click Trace.


